Project

General

Profile

Task #5110

ndn-js not support latest version of nfd

Added by Steven Cheng 12 months ago. Updated 10 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Start date:
05/11/2020
Due date:
% Done:

0%

Estimated time:

Description

It seems that the latest version of nfd use wireformat v3 for encoding the interest but ndn-js use wireformat v2.

#1

Updated by Junxiao Shi 10 months ago

ndn-js has been unmaintained since 2019. For new Node/web projects, use NDNts instead: https://yoursunny.com/p/NDNts/

Also available in: Atom PDF