Project

General

Profile

Bug #3490

'Bug in FileManifest::wireEncode()

Added by Michael Sweatt over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Start date:
02/29/2016
Due date:
% Done:

100%

Estimated time:

Description

Encountered bug that calling wireEncode() on FileManifest changes the implicit digest.
After talking with Alex determined that the issue is that we should not be calling wireEncode() explicitly.

Removed this method, adding a method used to signify that the manifest was ready to be wireEncoded.

#1

Updated by Michael Sweatt over 4 years ago

  • Status changed from New to Code review
#2

Updated by Michael Sweatt over 4 years ago

  • Status changed from Code review to Closed
#3

Updated by Michael Sweatt over 4 years ago

  • % Done changed from 50 to 100
#4

Updated by Michael Sweatt over 4 years ago

  • Tracker changed from Task to Bug

Also available in: Atom PDF