Project

General

Profile

Task #4456

clean up the existing repo-ng code

Added by Yanbiao Li about 3 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
01/11/2018
Due date:
% Done:

0%

Estimated time:
24.00 h
Tags:

Description

1/ remove all the code for selector support
2/ remove this "in-memory" requirement of the index table, to remove the repo size limitation.

code: https://github.com/named-data/repo-ng


Related issues

Is duplicate of repo-ng - Task #4522: Remove selectors from old interest formatClosedweijia yuan02/28/2018

Actions
Blocks ICE-AR Prototype - Task #4457: develop repo-sync for content publishing and retrievalNewHaitao Zhang01/11/2018

Actions
#1

Updated by Yanbiao Li about 3 years ago

  • Blocks Task #4457: develop repo-sync for content publishing and retrieval added
#2

Updated by Yanbiao Li about 3 years ago

  • Assignee set to Haitao Zhang
#3

Updated by Junxiao Shi over 2 years ago

  • Is duplicate of Task #4522: Remove selectors from old interest format added
#4

Updated by Junxiao Shi about 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF