Project

General

Profile

Feature #4502

Add LpFragmentation support to UDP faces

Added by susmit shannigrahi almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Currently layer 2 Fragmentation and reassembly is no available over UDP faces.
Adding this support would be useful for applications that want to use large Data packets over UDP tunnels.


Related issues

Is duplicate of NFD - Feature #4005: NDNLPv2 fragmentation instead of IP fragmentation on UDP tunnelsClosed

Actions

History

#1

Updated by Junxiao Shi almost 2 years ago

  • Is duplicate of Feature #4005: NDNLPv2 fragmentation instead of IP fragmentation on UDP tunnels added
#2

Updated by Junxiao Shi almost 2 years ago

  • Status changed from New to Duplicate
#3

Updated by susmit shannigrahi almost 2 years ago

There is a subtle difference between 4502 and 4005.
This task does not replace IPFragmentation with LpFragmentation but keeps both.

Also available in: Atom PDF