Project

General

Profile

Feature #5080

Add logging to LpReliability

Added by Eric Newberry over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Faces
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:

Description

In order to trace down the unexpected behavior in LpReliability seen in #5079, we should add logging for transmissions, retransmissions, timeouts, drops, and the receipt of acknowledgements in this class.


Related issues

Related to NFD - Bug #5079: Packet retransmission issue because of LpReliabilityClosedEric Newberry

Actions
#1

Updated by Eric Newberry over 1 year ago

  • Tracker changed from Task to Feature
#2

Updated by Eric Newberry over 1 year ago

  • Related to Bug #5079: Packet retransmission issue because of LpReliability added
#3

Updated by Eric Newberry over 1 year ago

  • Status changed from In Progress to Code review
  • % Done changed from 0 to 100
#4

Updated by Eric Newberry over 1 year ago

  • Status changed from Code review to Closed

Also available in: Atom PDF