Project

General

Profile

Task #2210

Jenkins: Restore OSX 10.10 slaves

Added by Alex Afanasyev almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
High
Category:
Build
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:

Description

Host machine (hard drive) for OS X 10.10 slaves died suddenly.

#1

Updated by Junxiao Shi almost 7 years ago

  • Subject changed from Restore OSX 10.10 slaves to Jenkins: Restore OSX 10.10 slaves
  • Category changed from Integration Tests to Build
  • Priority changed from Normal to High
  • Target version set to v0.3

Category=Build

"Tests" is specifically for integration tests.

#2

Updated by Junxiao Shi almost 7 years ago

UCLA has multiple host machines, but both 10.8 are on mavericks, and both 10.10 are on benz.

Suggestion: add a 10.10 to mavericks and take off a 10.8; let benz or its replacement host one 10.8 and one 10.10.
This arrangement would allow Jenkins to have half capacity when one machine fails.

#3

Updated by Alex Afanasyev almost 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#4

Updated by Alex Afanasyev almost 7 years ago

  • Assignee set to Alex Afanasyev
#5

Updated by Junxiao Shi almost 7 years ago

The problem isn't solved.

As of Nov 25 03:44 UTC, none of OSX 10.10 slaves is online.

#6

Updated by Alex Afanasyev almost 7 years ago

You checked in a wrong moment, while I was moving the server to the server room. Slaves are up now.

#7

Updated by Alex Afanasyev almost 7 years ago

  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 50

Some problems again.

#8

Updated by Junxiao Shi almost 7 years ago

During 20141128 conference call, Alex says that he is unable to perform note-2 suggestion now because benz is the only machine that has OSX 10.10 template, but that machine is inaccessible due to hardware problems.

#9

Updated by Junxiao Shi almost 7 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 50 to 100

I'm closing this Task because I can see two OSX 10.10 slaves running, and there aren't more issues with them in last 7 days.

Also available in: Atom PDF