Project

General

Profile

Bug #2316

Jenkins: FATAL: java.io.IOException: Remote call on OSX-10.9-64bit-ucla-mavericks-10010 failed

Added by Junxiao Shi over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Build
Target version:
Start date:
12/19/2014
Due date:
% Done:

0%

Estimated time:
1.00 h

Description

All Jenkins builds are failing with error:

FATAL: java.io.IOException: Remote call on OSX-10.9-64bit-ucla-mavericks-10010 failed

http://jenkins.named-data.net/job/NFD/2103/console

#1

Updated by Yi Huang over 5 years ago

I did a quick check on three of three ubuntu slaves running on maestro. Didn't find anything wrong. slave.jar is running, ssh does not have a problem as well. Not sure what happened. Retriggering the job does not help. Since the exception saying something about a slave in ucla, Alex, can you check what is happening on that particular slave?

#2

Updated by Yi Huang over 5 years ago

Looks like it is related to that single slave. I manually marked that slave () offline and retriggered the build, looks like the problem is gone. However, the build is still not successful due to configuration error. I believe that error is not caused by the slaves.

#3

Updated by Yi Huang over 5 years ago

BTW, the build that I retriggered but still failed is ndn-cxx build #1737

#4

Updated by Yi Huang over 5 years ago

Yi Huang wrote:

Looks like it is related to that single slave. I manually marked that slave (OSX-10.9-64bit-ucla-mavericks-10010) offline and retriggered the build, looks like the problem is gone. However, the build is still not successful due to configuration error. I believe that error is not caused by the slaves.

#5

Updated by Alex Afanasyev over 5 years ago

  • Status changed from New to Closed

Only thing was needed to disconnect/connect the slave.

Also available in: Atom PDF