Project

General

Profile

Task #4195

ChronoSync cannot compile after ndn-cxx switch to v2::KeyChain

Added by Wentao Shang about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Start date:
07/20/2017
Due date:
% Done:

100%

Estimated time:

Description

chronosync::Socket and chronosync::Logic still use "signByIdentity" interface which has been removed in v2::KeyChain.


Related issues

Related to ChronoSync - Task #4090: Urgent bugs caused by ndn-cxx change 3547ClosedAshlesh Gawande05/24/2017

Actions
#1

Updated by Ashlesh Gawande about 4 years ago

  • Related to Task #4090: Urgent bugs caused by ndn-cxx change 3547 added
#2

Updated by Ashlesh Gawande about 4 years ago

  • Status changed from New to Closed
  • Assignee set to Ashlesh Gawande
  • % Done changed from 0 to 100

Also available in: Atom PDF