Project

General

Profile

Bug #1671

Segmentation fault

Added by Peter Gusev over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bug
Start date:
06/17/2014
Due date:
% Done:

100%

Estimated time:

Description

Sometimes, app crashes with received SEGFAULT signal.
Attached are logs with thread stacks.
The problem seems to be connected with corrupted frame buffer structure (maybe due to multi-threaded access).
Bug reproduces randomly.


Files

Archive.zip (3.25 MB) Archive.zip crash logs from 5 different runs (fetching form lioncub) Peter Gusev, 06/17/2014 07:18 AM
#1

Updated by Peter Gusev about 6 years ago

  • Status changed from New to Closed
  • % Done changed from 60 to 100

Also available in: Atom PDF