Project

General

Profile

Feature #4630

Allow specifying versions of dependencies in install.sh

Added by Ashlesh Gawande almost 2 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/06/2018
Due date:
% Done:

0%

Estimated time:

Description

Modify the install.sh so that it only has one option to install NDN dependencies (ndn-cxx, nfd, chronosync, nlsr).
Modify install.sh to support PPA version as well.

Also modify Vagrantfile to accept versions.

(https://github.com/named-data/mini-ndn/issues/12)


Related issues

Related to mini-ndn - Task #3992: Look at /etc/ndn/nfd.conf.sample to support NFD ppaClosed03/13/2017

Actions

History

#1

Updated by Ashlesh Gawande almost 2 years ago

  • Related to Task #3992: Look at /etc/ndn/nfd.conf.sample to support NFD ppa added

Also available in: Atom PDF